ukVac.com Homepage
Forum Home Forum Home > Forum Info > Suggestions / Bugs / Problems / Help!
  New Posts New Posts RSS Feed - Forum speed - Slow, Slow, Quick, Quick, Slow
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Skin:


Forum speed - Slow, Slow, Quick, Quick, Slow

 Post Reply Post Reply Page  <1 234
Author
Message
DaytimeDreamer View Drop Down
User
User
Avatar

Joined: 28 Sep 2014
Status: Offline
Points: 383

Feedback: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote DaytimeDreamer Quote  Post ReplyReply Direct Link To This Post Posted: 03 Aug 2019 at 2:19pm
Seems to work today. Thanks.
Back to Top
Vamino View Drop Down
Senior Member
Senior Member
Avatar

5 Years of Supporting ukvac.com!

5 Years of Supporting ukvac.com!



Joined: 30 Aug 2013
Location: Birmingham
Status: Online
Points: 16641

Feedback: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Vamino Quote  Post ReplyReply Direct Link To This Post Posted: 05 Aug 2019 at 8:07pm
Dunno what you did mate but it seems much better now. Thumbs Up
Insert Coin[s]
Back to Top
big10p View Drop Down
Senior Member
Senior Member
Avatar

Joined: 04 Jul 2014
Location: Somerset
Status: Online
Points: 9593

Feedback: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote big10p Quote  Post ReplyReply Direct Link To This Post Posted: 29 Sep 2019 at 2:35pm
Anyone else finding the site dial-up slow today? My connection can be ropey sometimes, so just trying to figure out if the problem's at my end.
Back to Top
tin View Drop Down
Senior Member
Senior Member
Avatar

Joined: 13 Apr 2015
Location: Chester
Status: Offline
Points: 6599

Feedback: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote tin Quote  Post ReplyReply Direct Link To This Post Posted: 29 Sep 2019 at 2:46pm
Nope, rapido for me.
Back to Top
big10p View Drop Down
Senior Member
Senior Member
Avatar

Joined: 04 Jul 2014
Location: Somerset
Status: Online
Points: 9593

Feedback: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote big10p Quote  Post ReplyReply Direct Link To This Post Posted: 29 Sep 2019 at 2:55pm
It's odd - I seem to have speed issues only with certain sites, sometimes. I'll try rebooting and resetting the router... again!

Cheers.
Back to Top
 Post Reply Post Reply Page  <1 234
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.375 seconds.