ukVac.com Homepage
Forum Home Forum Home > Technical > Fix logs
  New Posts New Posts RSS Feed - Naughty boy
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Skin:


Naughty boy

 Post Reply Post Reply
Author
Message
Shinydaz View Drop Down
Senior Member
Senior Member
Avatar

Joined: 09 Jul 2015
Status: Offline
Points: 1504

Feedback: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Shinydaz Quote  Post ReplyReply Direct Link To This Post Topic: Naughty boy
    Posted: 10 Sep 2017 at 2:46am
I recently got hold of an original naughtyboy pcb by Jaleco. After making an adapter, because I so love making these adapters Confused I powered it up and it booted up without a hitch, however the player 1 start wasn't responding. The schematics are hard to make out so i just followed the trace (pin 16 component side) and it led me to a 74ls244 at ic8, pin 2. It was my lucky day, it was in a socket, so I swapped it out and bingo, I can now start a game.
I was hoping that was it but alas no, after being able to start the game now, the character was constantly running right, so again I traced the line (pin 13 component side) led me to a 74ls157 at ic37, again it had been socketed  Smile swapped it out and all is good again. I tested both the logic chips in my tester and confirmed they were both bad. Oh how I wish they are all that easy to fix !!


Still have no sound but I'm not totally convinced I've got the pinout correct, unsure if the volume control pins need connecting, or needing an external amp, if anyone else has a board?

Edited by Shinydaz - 10 Sep 2017 at 3:49am
Hunting for a pole position !!
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.156 seconds.