ukVac.com Homepage
Forum Home Forum Home > Technical > Fix logs
  New Posts New Posts RSS Feed - Space Guerilla
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Skin:


Space Guerilla

 Post Reply Post Reply Page  <12
Author
Message
Lurch666 View Drop Down
User
User
Avatar

Joined: 24 Feb 2013
Location: Stoke-on-Trent
Status: Offline
Points: 2355

Feedback: 5
Post Options Post Options   Thanks (1) Thanks(1)   Quote Lurch666 Quote  Post ReplyReply Direct Link To This Post Posted: 12 Jan 2023 at 10:01am
So all the issues were on the CRTC2-A PCB (one of the two video PCBs).

The upside down graphics that were the initial fault shown above was down to a bad LS08 at C1.

The new fault that appeared while doing this fix:



Was caused be a bad LS153 at H4.

There was also an intermittent graphics issue which unfortunately I don't have a picture of that was causing all the screen to have corrupted graphics but the game was still running.

That turned out to be a cracked leg 10 on the LS244 at H2.

It's possible that no one else ever needs this info because of the rarity of this PCB set but I figured I would post it anyway.

You rang......?
Back to Top
cliff_poole View Drop Down
User
User
Avatar

Joined: 25 May 2000
Location: United Kingdom
Status: Offline
Points: 433

Feedback: 0
Post Options Post Options   Thanks (0) Thanks(0)   Quote cliff_poole Quote  Post ReplyReply Direct Link To This Post Posted: 12 Jan 2023 at 2:16pm
Originally posted by Lurch666 Lurch666 wrote:


It's possible that no one else ever needs this info because of the rarity of this PCB set but I figured I would post it anyway.


Post away !. I enjoy a good fix log.
Back to Top
Lurch666 View Drop Down
User
User
Avatar

Joined: 24 Feb 2013
Location: Stoke-on-Trent
Status: Offline
Points: 2355

Feedback: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Lurch666 Quote  Post ReplyReply Direct Link To This Post Posted: 12 Jan 2023 at 4:15pm
Well the controls are now confusing me.
Don't know if it's got a strange way of handling some inputs or there's a fault with the I/O PCB.

I can put a single credit in but pressing coin again does nothing. I can start a game but once the game is over I still can't credit again.

Fire works fine but if I press a direction the base keeps moving in that direction until I press the opposite direction. After that I can't move again until I reboot the game.

I'm thinking maybe joystick neutral is also an input so when you press a direction the base moves until the joystick goes to the center which gives an input to stop. Since with my wiring it's not getting the center stop input and I'm pressing the opposite direction instead of the stop input maybe it's getting confused.
You rang......?
Back to Top
 Post Reply Post Reply Page  <12
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.195 seconds.