ukVac.com Homepage
Forum Home Forum Home > Technical > Tech, Maintenance & Repairs
  New Posts New Posts RSS Feed - Monitor doesn't like being vertical?
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Skin:


Monitor doesn't like being vertical?

 Post Reply Post Reply
Author
Message
BraveDave View Drop Down
Groupie
Groupie


Joined: 06 Jan 2015
Location: Manchester
Status: Offline
Points: 185

Feedback: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote BraveDave Quote  Post ReplyReply Direct Link To This Post Topic: Monitor doesn't like being vertical?
    Posted: 16 Apr 2018 at 10:30pm
Hi, so when my jamma cab monitor is horizontal it's fine, but when I mount it vertically the colours are all messed up, like the blue Taito symbol comes up red and the screen looks kinda green in 2 corners. What's wrong? It's a Samsung A48krd82x02. Chassis says Eurocoin vision Ktm-f. 1997.
Back to Top
mozie View Drop Down
Groupie
Groupie
Avatar

Joined: 23 Mar 2014
Status: Online
Points: 220

Feedback: 0
Post Options Post Options   Thanks (0) Thanks(0)   Quote mozie Quote  Post ReplyReply Direct Link To This Post Posted: 16 Apr 2018 at 10:32pm
Just need to degauss the monitor mate, should be a button somewhere... what type of cab is it?
Back to Top
Del Griffith View Drop Down
Senior Member
Senior Member
Avatar

Joined: 17 Jul 2013
Location: Derbyshire
Status: Offline
Points: 2113

Feedback: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote Del Griffith Quote  Post ReplyReply Direct Link To This Post Posted: 16 Apr 2018 at 10:34pm
It just needs time to degauss, It should sort itself out after a few power ups.
Back to Top
tb2000 View Drop Down
Senior Member
Senior Member
Avatar

Joined: 18 Aug 2010
Location: West Country
Status: Offline
Points: 1403

Feedback: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote tb2000 Quote  Post ReplyReply Direct Link To This Post Posted: 16 Apr 2018 at 11:00pm
That's a Kortek chassis. I don't think they have the option for a manual degauss, so as said above switch it off for a while, give it a good ten minutes then try it again and the ptc should kick in and degauss the tube.
Back to Top
BraveDave View Drop Down
Groupie
Groupie


Joined: 06 Jan 2015
Location: Manchester
Status: Offline
Points: 185

Feedback: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote BraveDave Quote  Post ReplyReply Direct Link To This Post Posted: 16 Apr 2018 at 11:13pm
Ah right thanks, I'll turn it back and try again. I thought it was supposed to auto degauss every time you turn it on, it makes a kinda twang sound, I have another (faulty) monitor of the same model that does that. I turned this one off a few mins and on again and it didn't do it, no twang noise I mean.
Back to Top
tb2000 View Drop Down
Senior Member
Senior Member
Avatar

Joined: 18 Aug 2010
Location: West Country
Status: Offline
Points: 1403

Feedback: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote tb2000 Quote  Post ReplyReply Direct Link To This Post Posted: 16 Apr 2018 at 11:15pm
It is auto degauss but you need to leave it off long enough for the ptc thermistor (which controls the voltage that passes through the degaussing ring) to go cold. If it doesn't do it after leaving it off maybe 15 minutes (or spray some freezing spray on the ptc) then it probably is faulty.
Back to Top
BraveDave View Drop Down
Groupie
Groupie


Joined: 06 Jan 2015
Location: Manchester
Status: Offline
Points: 185

Feedback: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote BraveDave Quote  Post ReplyReply Direct Link To This Post Posted: 16 Apr 2018 at 11:31pm
Ok thanks tb2000. Well I just went to look at it and I'd forgot it was already vertical, so just switched it on again, still the same problem. Pretty sure it had been at least 15 mins but I'll turn it off for and try again in an hour or 2.
Back to Top
BraveDave View Drop Down
Groupie
Groupie


Joined: 06 Jan 2015
Location: Manchester
Status: Offline
Points: 185

Feedback: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote BraveDave Quote  Post ReplyReply Direct Link To This Post Posted: 17 Apr 2018 at 7:39pm
Update, the auto degauss is definitely not working on that one. Suppose I could get a degaussing coil or big magnet though, or just use it in a horizontal cab. I also tested all my other monitors, I have 2 that don't auto degauss, and 3 that do.
Back to Top
iamjimmi View Drop Down
Senior Member
Senior Member
Avatar

Joined: 23 Dec 2013
Location: Leeds
Status: Offline
Points: 3779

Feedback: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote iamjimmi Quote  Post ReplyReply Direct Link To This Post Posted: 17 Apr 2018 at 7:45pm
degaussing coil is a really useful addition to have in your armoury... 

They come up on ebay every now and then... not expensive...

Firing up a drill can near the screen can help - but can make things worse... 
Back to Top
BraveDave View Drop Down
Groupie
Groupie


Joined: 06 Jan 2015
Location: Manchester
Status: Offline
Points: 185

Feedback: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote BraveDave Quote  Post ReplyReply Direct Link To This Post Posted: 17 Apr 2018 at 7:52pm
Originally posted by iamjimmi iamjimmi wrote:

Firing up a drill can near the screen can help - but can make things worse...


I'd give it a go with a drill or big magnet bar but as I have other monitors I can use it's not worth the risk. Seeing as it's fine in horizontal I can use it like that or sell it, don't want to risk it being messed up in both orientations.

Edited by BraveDave - 17 Apr 2018 at 7:53pm
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down



This page was generated in 0.325 seconds.